Glenn Vanderburg

: Blog

infosyndicate
1 of 1 article
I Think Not
Thu, 18 Mar 2004 (16:26) #

I'm sitting in on a "webinar" today (how I loathe that word!) hosted by The Conference Depot using some software called On-Site Pro. They recommend that you test your browser compatibility, etc. before the meeting starts, which I did. I was greeted by this:

You are running the Mac OS X Operating System. On-Site Pro no longer officially supports this Operating System.

The application may work for you with limitations. However, for a better meeting experience, please upgrade to a Windows 98/2000/NT4/XP operating system.

Even if I don't like it, I can understand them not supporting OS X. (Although I suspect that "no longer" is stretching the truth ... I doubt they ever did support it.) But calling a switch to Windows an upgrade -- that's going too far. (And never mind that this "upgrade" would require buying new hardware, which they fail to mention.)

I have an XP box here at work that I could use -- but I want to see how serious the limitations actually are. More later.

Update: The limitations are pretty serious: the software didn't work at all. Good thing I had a Windows box handy ... but here's to the day when I won't have to.